Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Método imprimir lo seleccionado en OpenOffice Calc

Desde la versión 3.4 para imprimir sólo lo seleccionado debemos recurrir a definir un rango de impresión con las celdas seleccionadas.

Los pasos a seguir son:

  1. Selecciona las celdas a imprimir
  2. Selecciona la opción Formato > Imprimir rangos > Definir

Activa la Vista preliminar para verificar que la impresión se realizará como tenemos previsto.

Utilizaremos los botones Formato de página, Márgenes y Escala para ajustar la selección al formato de páginas deseado.

Finalmente, desde la misma Vista preliminar podemos invocar el comando Archivo > Imprimir.

En versiones anteriores a la 3.4

Selecciona previamente el rango de celdas a imprimir.

Activa la Vista preliminar para verificar que la impresión se realizará como tenemos previsto.

Utilizaremos los botones Formato de página, Márgenes y Escala para ajustar la selección al formato de páginas deseado.

Finalmente, desde la misma Vista preliminar podemos invocar el comando Archivo > Imprimir.

Señal Nota.png

Muchos usuarios de hojas de cálculo experimentan a diario que imprimir en papel o en PDF sus trabajos puede ser un poco tedioso, ya que por regla general, es mucho más complejo que imprimir con un procesador de textos.

Pero en unos minutos y en 5 sencillos pasos puedes crear una barra de herramientas que te facilitará esa tarea:

Crea en 5 pasos tu propia barra de herramientas para imprimir en Calc
Modificada el 30 ago 2015 17:02.   Visitas: 24 328