Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Método imprimir por rangos en OpenOffice Calc

Este método consiste en definir el rango de celdas a imprimir previamente a invocar el comando Imprimir.

Openoffice-40-calc-manual-026.png

Éste rango permanecerá definido hasta que lo modifiquemos o lo eliminemos.

Para definir o agregar rangos de impresión debes previamente seleccionar las celdas que formarán el rango.

Desde el menú Formato > Imprimir rangos puedes seleccionar:

  • Definir: Define las celdas seleccionadas como el rango inicial de celdas a imprimir. Cualquier otro rango especificado anteriormente será eliminado.
  • Agregar: Agrega a los rangos de impresión anteriormente definidos las celdas seleccionadas. Los rangos de impresión definidos anteriormente se conservan. Cada nuevo rango añadido se imprimirá en una hoja separada.
  • Eliminar: Elimina todos los rangos de impresión definidos. No afecta a la definición de filas y columnas a repetir.
  • Editar: Permite editar manualmente los rangos de impresión y definir las filas y columnas a repetir.

Una vez definido el rango inicial y agregados los rangos restantes, recomendamos que invoques de nuevo la Vista preliminar y realices los ajustes que consideres oportunos utilizando los botones Formato de página, Márgenes y Escala.

Si definiste varios rangos de impresión ten en cuenta que cada uno de ellos se imprimirá en una página diferente; sin embargo, los ajustes que realices afectarán a todas las páginas.

Finalmente, desde la misma vista preliminar podemos invocar el comando Archivo > Imprimir.

Repetir filas y/o columnas en todas las páginas

Para que se repitan una o más filas, y/o una o más columnas en todas las páginas impresas, de forma que actúen como encabezados de filas y columnas de tablas, debemos seguir el siguiente procedimiento:

  1. Ejecuta la opción Formato > Imprimir rangos > Editar
  2. En Fila que repetir haz clic en el botón Reducir (flecha roja) y selecciona arrastrando el número de filas que deseas que se repitan (pero no desde el encabezado de filas, sino desde las celdas). Si deseas que se repita la fila 1, haz clic en cualquier celda de la fila 1; se mostrará $1. Si deseas que se repita desde la fila 1 a la 3, selecciona cualquier grupo de celdas desde la fila 1 a la 3; se mostrará $1:$3. Haz clic sobre el botón Reducir (flecha verde)
  3. En Columna a repetir haz clic en el botón Reducir (flecha azul) y selecciona arrastrando el número de columnas que deseas que se repitan (pero no desde el encabezado de columnas, sino desde las celdas). Si deseas que se repita la columna A, haz clic en cualquier celda de la columna A; se mostrará $A. Si deseas que se repita desde la columna A a la C, selecciona cualquier grupo de celdas desde la columna 1 a la 3; se mostrará $A:$C. Haz clic sobre el botón Reducir (flecha verde)
  4. Haz clic sobre el botón Aceptar

Esta opción fija las filas y columnas a repetir, y es independiente del método elegido para imprimir.

Openoffice-40-calc-manual-024.png
Openoffice-40-calc-manual-025.png
Señal Nota.png

Muchos usuarios de hojas de cálculo experimentan a diario que imprimir en papel o en PDF sus trabajos puede ser un poco tedioso, ya que por regla general, es mucho más complejo que imprimir con un procesador de textos.

Pero en unos minutos y en 5 sencillos pasos puedes crear una barra de herramientas que te facilitará esa tarea:

Crea en 5 pasos tu propia barra de herramientas para imprimir en Calc
Modificada el 30 ago 2015 01:15.   Visitas: 12 490