Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Insertar una entrada de índice manualmente en OpenOffice Writer

En OpenOffice Writer, para poder generar índices alfabéticos y de usuario, o para agregar manualmente entradas al índice de contenido debes de marcar aquellas palabras o títulos que deseas se inserten en éstos índices.

Para marcar una palabra o título debes, primero, seleccionarla, y a continuación, invocar el diálogo Insertar una entrada de índice bien desde el menú Insertar > Índices y tablas > Entrada..., bien desde la barra de herramientas Insertar, seleccionando el botón Writer 311 15.046.png Entrada.

En este diálogo tendrás que definir las siguientes propiedades:

  • Writer 311 15.026.png
    Índice: selecciona el índice al que deseas agregar la entrada.
  • Entrada: Mostrará el texto que has seleccionado, si bien puedes editarlo. Éste texto será el que se inserte en el índice.
  • 1ª clave: La selección se convertirá en una subentrada de la palabra que escribas aquí. Si la palabra seleccionada es Insertar, y escribes en 1ª clave la palabra Writer, la entrada en el índice se mostrará como Writer, Insertar.
  • 2ª clave: La selección se convertirá en una subentrada de la palabra que escribas aquí. Si la palabra seleccionada es Insertar, y escribes en 1ª clave la palabra Writer, y como 2ª clave la palabra Texto, la entrada en el índice se mostrará como Writer, Texto, Insertar.
  • Entrada principal: Marcando esta casilla el texto seleccionado se convierte en entrada principal de un índice alfabético, en el que será incluida con un formato distinto al del resto de las entradas.
  • Aplicar a todos los textos iguales: Marcando esta casilla, todas las apariciones de la palabra en el documento serán incluidas automáticamente en el índice, a excepción de aquellas apariciones situadas en los encabezados y pies de página, marcos y etiquetas. Marcando Coincidencia exacta, fuerza a que se distinga entre caracteres en mayúsculas y minúsculas. Marcando Sólo palabras completas, fuerza a que no se incluyan palabras compuestas con el texto indicado en Entrada.

Una vez completados los valores que consideres convenientes, deberás hacer clic en el botón Insertar para que la entrada se agregue al índice. Finalmente, puedes hacer clic en el botón Cerrar para salir del diálogo.

Incluir todas las apariciones en un índice

Aunque actives la opción Aplicar a todos los textos iguales, aquellos textos que aparecen en los encabezados y pies de página, marcos y etiquetas no se incluyen en el índice.

Señal Nota.png

Puedes sortear este inconveniente con el siguiente truco:
Selecciona el texto
A continuación activa desde el menú Editar > Buscar y reemplazar
Haz clic sobre el botón Buscar todo
Selecciona desde el menú Insertar > Índices > Entrada
Haz clic sobre el botón Insertar.
Ahora todas las apariciones del texto en el documento habrán sido incluidas.
Modificada el 26 ago 2015 02:15.   Visitas: 18 861