Un índice bibliográfico es una lista de los trabajos y libros a los que se hace referencia en un documento. Esta lista puede ser almacenada por OpenOffice Writer en una base de datos de bibliografía o en un documento individual.

Según el método elegido para almacenar la referencia bibliográfica, el procedimiento para insertar la cita en el documento es diferente.

Almacenar citas en la base de datos bibliográfica

Si deseas que se almacene en la base de datos bibliográfica debes insertar la cita desde el menú Herramientas > Base de datos bibliográfica. Writer mostrará el diálogo Base de datos bibliográfica.

Ventana Base de datos bibliográfica de OpenOffice con la tabla de entradas y el formulario de datos de la entrada seleccionada

En el diálogo, selecciona desde su menú Insertar > Registro. En la zona inferior del diálogo, completa el cuadro Abreviatura con el identificador único que deseas aplicar a tu cita (este campo es obligatorio) y completa los cuadros restantes con la información que consideres pertinente. Para finalizar, cierra el diálogo. La cita se habrá almacenado en la base de datos.

Almacenar citas en un documento individual

Si por el contrario, deseas almacenar las citas en un documento individual, deberás hacer clic en el lugar donde deseas insertar la cita. A continuación, selecciona desde el menú Insertar > Índices y tablas > Entrada bibliográfica....

Diálogo Insertar entrada de bibliografía con la opción Del contenido del documento y los campos Autor, Título y Abreviatura vacíos

Selecciona la opción Del contenido del documento y pulsa Nuevo.

Writer mostrará el diálogo Definir entrada de bibliografía. Al igual que en el caso anterior, deberás completar el cuadro Abreviatura con un identificador único de tu cita.Selecciona en el desplegable Tipo el origen de la publicación (estos dos datos son obligatorios), y a continuación, completa el resto de cuadros con la información pertinente. Finalmente, haz clic sobre Aceptar.

El diálogo Insertar entrada de bibliografía mostrará la abreviatura introducida en el desplegable Abreviatura. Si deseas insertar ahora la cita, tan solo tienes que hacer clic en Insertar.

Diálogo para definir una entrada de bibliografía con los campos Abreviatura, Autor, Año, Título, Editorial, ISBN y otros, vacíos

Finalmente, cierra el diálogo.

Las entradas bibliográficas que insertes por este procedimiento serán almacenadas en un campo oculto dentro del mismo documento.

Insertar citas en el documento

Sea cual sea el método elegido para almacenar las citas, para insertarlas en el documento debes seleccionar desde el menú Insertar > Índices y tablas > Entrada bibliográfica....

Diálogo Insertar entrada de bibliografía con la entrada OOOE02: autor Salvador Domenech y título Manual de Calc 3.2.x

Si la cita está almacenada en la base de datos, selecciona la opción De la base de datos bibliográfica. Si está almacenada en el mismo documento, selecciona la opción Del contenido del documento

Selecciona la cita a insertar usando el desplegable Abreviatura. Se mostrarán el autor y el título de la cita en el diálogo.

Tan solo tienes que hacer clic en Insertar. Puedes seguir insertando citas antes de cerrar el diálogo.

Editar una cita bibliográfica

Sea cual sea el método elegido para almacenar las citas, para editarlas debes seleccionar desde el menú Insertar > Índices y tablas > Entrada bibliográfica....

Diálogo Insertar entrada de bibliografía con la entrada OOOE01, Manual de Writer 3.1.x, y el botón Editar señalado en rojo

Si la cita está almacenada en la base de datos, selecciona la opción De la base de datos bibliográfica. Si está almacenada en el mismo documento, selecciona la opción Del contenido del documento

Selecciona la cita a insertar usando el desplegable Abreviatura. Se mostrarán el autor y el título de la cita en el diálogo.

Tan solo tienes que hacer clic en Editar. Se mostrará el diálogo Definir entrada de bibliografía visto en el punto anterior, independientemente de que la cita esté almacenada en la base de datos o en el documento.


Señal Nota.png

Si utilizas bibliografía de forma intensiva en tus documentos, quizás te interese echar un vistazo a esta herramienta, compatible con Apache OpenOffice y de nombre Bibus