Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Imprimir en OpenOffice Calc

Para lanzar el documento hacia la impresora disponemos de tres opciones posibles:

  • Clic en el botón Imprimir archivo directamente Botón Imprimir archivo directamente ubicado en la barra de herramientas Estándar.
  • Seleccionar la opción Archivo > Imprimir.
  • Con la combinación de teclas Control + P.

La primera opción es la menos recomendable, pues se lanza a imprimir alegremente hacia la impresora definida en tu sistema como impresora por defecto, utilizando las últimas opciones definidas para imprimir, y si no fuera el caso, lanza todas las páginas con la última configuración definida, lo cual puede resultar inoportuno, muy costoso y poco ecológico.

Es preferible utilizar cualquiera de las otras dos opciones, que nos llevan al cuadro de diálogo Imprimir:

El cuadro de diálogo Imprimir

Idea.png Antes de lanzar el documento a la impresora debemos de configurar la impresión utilizando la Vista preliminar para asegurarnos que obtendremos impreso el resultado deseado

La pestaña General

Openoffice-40-calc-manual-020.png
  • Desde la lista Impresora podemos seleccionar el dispositivo por el que deseamos lanzar la impresión de nuestro documento.
  • Haz clic sobre el botón + Detalles para obtener información sobre el estado de la impresora seleccionada.
  • Desde la sección Intervalo y copias podemos definir el rango que deseamos imprimir:
- Todas las hojas: permite imprimir todas las hojas que contiene el documento, incluso si están vacías.
- Hojas seleccionadas: permite imprimir la hoja actual o las hojas seleccionadas, si se ha seleccionado más de una. Si no sabes cómo seleccionar varias hojas, consulta Seleccionar varias o todas las hojas.
- Celdas seleccionadas: Permite imprimir sólo las celdas seleccionadas en la hoja activa.

Se aplicará la configuración definida en la vista preliminar, resultando de ésta un número de páginas a imprimir. Desde el apartado De éstas, imprimir puedes indicar que:

  • Se impriman todas, marcando la opción Todas las páginas
  • Se imprima un intervalo de páginas, marcando la opción Páginas y completando el cuadro de texto situado a su derecha siguiendo la siguiente nomenclatura:
Rango a imprimir Orden Opcional
Desde la primera pagina hasta la pagina 8
1 - 8
- 8
Desde la página X hasta la última
X -
Las páginas 3 a la 5
3 - 5
Las páginas 3, 4, 5 y 17
3, 4, 5, 17
3 – 5, 17
Desde la primera hasta la 15, la 18, de la 21 a la 25, y desde la 31 al final
- 15, 18, 21 – 25, 31 -
Nota: Los espacios utilizados en los ejemplos no son necesarios. Se han incluido para facilitar la lectura
  • Puede resultar conveniente activar la opción Imprimir en orden invertido; si está activada, se imprimirán las páginas desde la última a la primera indicadas. En determinadas impresoras puede evitarnos tener que volver a ordenar las páginas impresas.
  • Desde la sección Cantidad de copias podemos definir el número de ejemplares que deseamos imprimir.
  • Puedes definir el modo de coleccionar las copias con la opción Ordenar. Supongamos un documento de tres páginas del cual imprimimos tres copias:
  • Si activas ordenar se imprimirán las diferentes copias coleccionadas: 1,2,3 - 1,2,3 - 1,2,3
  • Si desactivas esta opción, las copias se imprimirán sin coleccionar: 1,1,1 - 2,2,2 - 3,3,3

El botón Propiedades

Desde el botón Propiedades podremos ajustar las opciones de impresión inherentes a la impresora seleccionada. La pantalla mostrada será diferente para cada modelo de impresora; mostramos un ejemplo genérico.

Writer.Imprimir.002.png
Writer.Imprimir.003.png

La pestaña OpenOffice Calc

Esta pestaña sólo dispone de una opción.

Openoffice-40-calc-manual-021.png

Si no se activa Incluir las páginas vacias en la impresión aquellas páginas que formen parte de la impresión, pero que en realidad estén vacías de contenido por no tener datos en sus celdas ni objetos ni comentarios en ellas, no se imprimirán.

La pestaña Diseño de página

¿Necesitas imprimir varias páginas en una hoja? ¿Tienes que imprimir en formato A5 y tu impresora sólo tiene papel en formato A4? ¿Quieres imprimir un boceto con miniaturas de tu publicación? Has llegado al sitio adecuado.

OpenOffice Calc permite realizar todas estas acciones desde esta pestaña.

Openoffice-40-calc-manual-022.png
  • Selecciona en la sección Diseño el número de Páginas por hoja, o sea, el número de páginas de tu documento que se van a imprimir en una hoja de la impresora. Observa según el número elegido la miniatura a la izquierda del diálogo.
  • Activa si lo deseas Dibujar un borde alrededor de cada página. Si lo activas, éste se imprimirá, aunque no se muestre en la miniatura si elijes un número elevado de páginas por hoja.
  • El Orden de impresión de las páginas en la hoja lo puedes fijar desde este deplegable. El contador situado justo debajo de la miniatura te indicará el total de hojas que se van a imprimir. Las opciones de arriba hacia abajo, después a la derecha y de arriba hacia abajo, después hacia la izquierda son efectivas para más de dos páginas por hoja.

La pestaña Opciones

Esta pestaña sólo dispone de dos opciones.

Openoffice-40-calc-manual-023.png

Marca la casilla Imprimir en un archivo si deseas enviar el resultado de la impresión a un archivo que posteriormente podrás imprimir desde una impresora igual a la seleccionada.

En redes con problemas de cola de impresión, sobre todo en trabajos con muchas páginas y varias copias, puede ser aconsejable marcar la opción Crear trabajos de impresión individuales para la impresión ordenada

Imprimir todas las hojas

Activando la opción Imprimir todas las hojas desde la pestaña General se imprimirán todas las hojas con contenido. Las hojas vacías no serán impresas.

Versiones anteriores a la 3.4

Por defecto Calc viene configurado con la opción Imprimir todas las hojas activada, lo que provoca que al imprimir se envíen a la impresora todas las hojas del documento, aún cuando estén vacías.

Puedes cambiar la configuración desde Herramientas > Opciones > OpenOffice.org Calc > Imprimir, activando la opción Imprimir sólo hojas seleccionadas.

Versiones desde la 3.4

Al contrario que en las versiones anteriores por defecto Calc viene ahora configurado con la opción Imprimir sólo hojas seleccionadas activada, contraria a la anterior.

Puedes cambiar la configuración desde Herramientas > Opciones > OpenOffice Calc > Imprimir > Imprimir sólo hojas seleccionadas, si bien por motivos obvios no es aconsejable.

Imprimir una hoja

Activando la opción Imprimir hojas seleccionadas desde la pestaña General se imprimirá tan sólo la hoja activa.

Para seleccionar más de una hoja utiliza el método indicado en Seleccionar varias o todas las hojas.

Deberás seleccionar las hojas antes de invocar el comando imprimir.

Imprimir sólo lo seleccionado

Puedes imprimir un rango de celdas seleccionándolas previamente antes de invocar el comando imprimir.

Desde la pestaña General activa la opción Celdas seleccionadas.

Para incluir en la selección gráficas o imágenes, selecciona un rango de celdas que envuelvan el área ocupada por éstos objetos.

Deben seleccionarse al menos dos celdas; en caso contrario, se imprimirá la hoja actual.

Señal Nota.png

Muchos usuarios de hojas de cálculo experimentan a diario que imprimir en papel o en PDF sus trabajos puede ser un poco tedioso, ya que por regla general, es mucho más complejo que imprimir con un procesador de textos.

Pero en unos minutos y en 5 sencillos pasos puedes crear una barra de herramientas que te facilitará esa tarea:

Crea en 5 pasos tu propia barra de herramientas para imprimir en Calc
Modificada el 30 ago 2015 01:14.   Visitas: 21 867