Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

El área de trabajo en OpenOffice Impress

El área de trabajo presenta en la zona superior cinco pestañas (denominadas Botones de vista) que nos permiten alternar entre cinco distintos modos de trabajo con las diapositivas, diseñados para realizar diferentes fases de nuestra labor de forma más eficiente.

Estos modos de trabajo son:

  • Normal: permite la edición de la diapositiva activa, permitiendo modificar su estilo, diseño, dar formato a los contenedores, añadir texto, gráficos y efectos animados (como veremos en Trabajar en modo vista Normal).
  • Esquema: permite ver de forma esquemática los textos de los títulos y contenedores de texto que contiene cada diapositiva, y editarlos de una forma más sencilla (como veremos en Trabajar en modo vista Esquema).
  • Notas: Cada diapositiva posee un área de notas para el orador, en donde podemos escribir texto e incluso insertar imágenes sobre el contenido de la diapositiva; éstos no se muestran en la presentación, pero sí se pueden imprimir de forma independiente para que el orador las utilice a modo de guión o recordatorio (como veremos en Trabajar en modo vista Notas).
  • Documento: Es una vista que permite imprimir varias diapositivas por cada hoja, obteniendo de este sencillo modo la documentación que se entrega a los asistentes, o también un borrador de la presentación. Disponemos de 6 formatos predefinidos (como veremos en Trabajar en modo vista Documento).
  • Clasificador de diapositivas: Permite ver las miniaturas que forman la presentación (a razón de 1 hasta 15 miniaturas en horizontal, por las que quepan en nuestra pantalla en la vertical) y es el modo ideal de trabajo para reordenar, cambiar las transiciones, el estilo o el diseño, tanto individualmente como en grupo, a las diapositivas seleccionadas (como veremos en Trabajar en modo Clasificador de diapositivas). También nos permitirá definir el tiempo en que se muestra cada diapositiva en la presentación cuando se activa el modo Presentación con cronometraje.

En función del modo de trabajo seleccionado se mostrará, por tanto, un contenido distinto en la zona central de trabajo.

También se mostrarán u ocultarán de forma automática el Panel de Diapositivas y el Panel de Tareas en función del modo de trabajo; este último mostrará opciones específicas en la sección Diseños para los modos Notas y Documento.

Dentro del área de trabajo también se mostrarán, si se activan, las siguientes opciones:

  • Reglas
  • Comentarios
  • Barras de desplazamiento horizontal y vertical
Impress 340 01 154.png

Podemos mostrar u ocultar las reglas desde la opción disponible en el menú Ver > Regla.

Es posible mostrar u ocultar los comentarios desde la opción disponible en el menú Ver > Comentarios.


Señal truco 96.png
¡Truco!

Para insertar comentarios en la diapositiva, seleccionaremos la opción desde el menú Insertar > Comentarios, o también mediante la combinación
Ctrl + Alt + C 
. Trataremos más a fondo los comentarios en el apartado Añadir comentarios a una presentación
Modificada el 26 ago 2015 20:40.   Visitas: 27 695