Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Crear un documento maestro en Draw

Selecciona desde el menú Ver > Principal para cambiar a la vista Documento maestro y que se muestre la barra de herramientas Vista de Documento Maestro. Si no se muestra, puedes activarla desde el menú Ver > Barras de herramientas. Los botones de la barra de herramientas permiten borrar, cambiar de nombre o insertar documentos maestros. Estas funciones también están disponibles desde el menú contextual de las miniaturas en el Panel Página cuando la vista Documento maestro está activada. Sólo podrás borrar un documento maestro si no ha sido asignado a ninguna página.

Draw G32 08.041.png
Figura 27: La barra de herramientas Vista de documento maestro

Para volver al modo de trabajo normal, haz clic en el botón Cerrar vista de documento maestro o selecciona desde el menú Ver > Normal.

En la vista de Documento maestro puedes editar los documentos maestros como cualquier otra página. Puedes asignarle un fondo (color, trama, gradiente o imagen) desde el menú Formato > Página > Fondo que será específico del documento maestro que estás editando.

Señal Nota.png

En la vista Normal puedes desde el menú Formato > Página > Fondo asignar un fondo a la página actual o a todas las del documento. Este fondo es independiente del que hayas definido en los documentos maestros, y tiene preferencia sobre éstos. En ambas vistas puedes cambiar las especificaciones de página tales como orientación, tamaño o márgenes. Éstas se aplicarán a todas las páginas del documento.

Si insertas objetos de dibujo en un documento maestro, serán visibles en todas las páginas a las que les asignes como ese estilo (ver Asignar y gestionar documentos maestros). Es una técnica muy conveniente para, por ejemplo, mostrar un logo en todas las páginas del documento.

Los documentos maestros también permiten trabajar en capas. A diferencia de las páginas normales, disponen inicialmente de una única capa, llamada Objetos de fondo. Pero puedes insertar nuevas capas. Éstas se mostrarán en las páginas normales asociadas al documento maestro con el mismo nombre que en él aparecen (Figura 28).

Draw G32 08.059.png
Figura 28: Edición de un documento maestro
al que se le ha agregado una capa llamada Logo.
Draw G32 08.057.png
Figura 28: Una página normal en la que se muestra la capa “heredada” del documento maestro.
Señal aviso.png

Los objetos depositados en la capa Objetos de fondo siempre son visibles en las páginas normales. Los depositados en otras capas pueden hacerse no visibles.

Puedes verlo en la Figura 29. Todas las capas han sido marcadas como no visibles, pero el rectángulo depositado en la capa Objetos de fondo sigue siendo visible

Draw G32 08.079.png
Figura 29: Los objetos insertados en la capa Objetos de fondo del documento maestro no pueden hacerse no visibles en las páginas normales.

Desde el menú Insertar > Campos puedes insertar los siguientes campos especiales:

  • Fecha (fija): inserta la fecha actual.
  • Fecha (variable): inserta la fecha y se actualiza cada vez que recargas el documento.
  • Hora (fija): inserta la hora actual.
  • Hora (variable): inserta la hora y se actualiza cada vez que recargas el documento.
  • Autor: Inserta el nombre del autor definido en las propiedades del documento (menú Archivo > Propiedades) o el definido en la configuración de la suite (menú Herramientas > Opciones > OpenOffice.org > Datos de usuario).
  • Número de página: Inserta un campo que en cada página refleja su número de orden en el documento. Al insertar o eliminar páginas anteriores, o mover la página, se actualiza automáticamente.
  • Total de páginas: Inserta un campo que refleja el total de páginas del documento.
  • Nombre de archivo: Inserta un campo que refleja la ruta y el nombre y extensión del archivo.

No existen más campos disponibles en Draw.

Señal truco 96.png
¡Truco!

Todos los campos, a excepción del Número de página y Total de páginas permiten personalizar su formato.

La Figura 30 ilustra el procedimiento para conseguirlo 1 .

  • Haz un clic sobre el campo (A); a continuación...
  • Haz un doble clic sobre la zona gris del campo (B), y finalmente...
  • Activa su menú contextual y selecciona el formato deseado (C y siguientes).

Draw G32 08.006.png

Draw G32 08.001.png
Draw G32 08.005.png
Draw G32 08.004.png
Draw G32 08.003.png
Draw G32 08.002.png

Figura 30: Personalizar el formato de los campos insertados
(A) Un clic para activar el marco
(B) Un doble clic en la zona gris para seleccionar el campo.Activa el menú contextual del campo y selecciona el formato deseado
Campos tipo: (C) Fecha (D) Hora (E) Autor (F) Nombre de archivo

Notas

1 Nota del traductor: Hacer un clic sobre el marco y activar el menú contextual del campo sobre la zona gris es suficiente, y más sencillo, pero a veces, ese sistema falla y presenta el menú contextual del marco de texto.


Modificada el 3 sep 2015 01:34.   Visitas: 4873