Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Ajustar a la cuadrícula en Draw

Draw dispone de una cuadrícula de puntos configurable que puede ser mostrada y activada para ayudarte a posicionar objetos. Esta cuadrícula sólo se muestra en la pantalla, no se imprime.

Puedes utilizar esta función de captura para mover un objeto exactamente a un punto de la cuadrícula. Puedes activarla o desactivarla desde el menú Ver > Cuadrícula > Usar cuadrícula, o desde la barra de herramientas Opciones haciendo clic sobre el botón Usar cuadrícula Botón Usar cuadrícula.

Draw G32 08.048.png
Figura 7: Posicionando de forma precisa y exacta objetos activando Usar Cuadrícula

Mostrar cuadrícula

Para hacer visible la cuadrícula, selecciona desde el menú Ver > Cuadrícula > Mostrar cuadrícula, o haz clic en el botón Mostrar cuadrícula Botón Mostrar cuadrícula de la barra de herramientas Opciones. Este comando actúa como un interruptor, mostrando u ocultando la cuadrícula.

Cambiar el color de los puntos de la cuadrícula

Por defecto, los puntos de la cuadrícula se muestran en un color gris brillante, y quizás no te resulten fáciles de ver. Desde el menú Herramientas > Opciones > OpenOffice.org > Apariencia, en la sección Colores personalizados localiza el apartado Dibujo/Presentación. Desde aquí podrás cambiar el color de los puntos de la cuadrícula.

Draw G32 08.044.png
Figura 8: Cambiar el color de los puntos de la cuadrícula

Configurar la cuadrícula

Desde Herramientas > Opciones > OpenOffice.org Draw > Cuadrícula puedes cambiar la configuración de la cuadrícula (Figura 9).

Desde la sección Resolución puedes definir:

Draw G32 08.042.png
Figura 9: Configurando la cuadrícula

Resolución: define la distancia vertical y horizontal entre dos puntos de la cuadrícula.

Draw G32 08.040.png     Draw G32 08.039.png
Figura 10: Cuadrículas con diferente resolución

Subdivisión: Determina el número de pasos intermedios que existen entre dos puntos de la cuadrícula. Estos pasos intermedios también disponen de magnetismo, por lo que pueden capturar los objetos, si bien, no se muestran, de modo que el dibujo no quede emborronado por la cuadrícula.

Draw G32 08.038.png
Figura 11: Cuadrícula de 0,50 cm con 4 subdivisiones.

Las opciones de la sección Capturar se explican por si solas , si bien cabe resaltar el comportamiento de la opción Área de captura. Tanto la cuadrícula como las guías son elementos visuales de ayuda. Si has activado una función de captura, y mueves un objeto, Draw detectará cuando éste se acerca a la posición de los puntos de cuadrícula y de las guías, y cuando la distancia entre éstos y el objeto sea igual o menor a la definida en Área de captura, el objeto “es capturado” por el magnetismo de estos elementos.

La definición óptima de este parámetro depende del entorno; en particular, de las funciones de captura que hayas activado, si está activada o no la cuadrícula, o si hay otros objetos cercanos y activaste las funciones de captura al marco y/o puntos de los mismos. Para alcanzar un comportamiento plenamente satisfactorio deberás experimentar con varios valores.

Modificada el 30 ago 2015 02:26.   Visitas: 9267