Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Ajustar a objetos de captura -líneas y puntos de captura- en Draw

A diferencia de la cuadrícula, las Líneas de captura (guías) y los Puntos de captura son creados por el usuario. Las primeras, que pueden ser horizontales o verticales, se muestran como líneas de trazo discontinuo. Los segundos se muestran como pequeñas cruces, también de trazo discontinuo.

Señal aviso.png

En OOo los nombres de los botones de la barra de herramientas Opciones son Mostrar guías y Ajustar a las guías, cuando deberían decir Mostrar líneas de captura y Ajustar a las líneas de captura. Esperamos que se corrija en una versión posterior.

Si activaste esta función de captura, podrás posicionar objetos con total exactitud. Puedes utilizar las guías horizontales y verticales de forma conjunta.


La función de captura de las guías no se activa con su creación; puedes activarla o desactivarla desde el botón Ajustar a las guías Draw G32 08.037.png en la barra de herramientas Opciones, o desde el menú Ver > Guías > Ajustar a las guías.


Draw G32 08.036.png
Figura 12: Objetos “capturados” por guías (A) o por puntos de captura (B).
Como puedes ver, un punto de captura funciona del mismo modo que la intersección de dos guías.


Mostrar / ocultar puntos y líneas de captura

Si no necesitas usar los puntos y líneas de captura puedes ocultarlos (o mostrarlos) desde el botón Mostrar guías Draw G32 08.034.png en la barra de herramientas Opciones, o desde el menú Ver > Guías > Mostrar guías.


Insertar guías con el ratón

Para insertar una guía en el dibujo:


1 Sitúa el cursor del ratón sobre la regla vertical u horizontal (según el tipo de guía que deseas crear).
2 Haz clic y arrastra dentro del dibujo hasta situar la guía en el lugar deseado.


Insertar guías y puntos de captura mediante coordenadas

Desde el menú Insertar > Insertar punto/línea de captura... activarás el diálogo Nuevo objeto de captura.


Draw G32 08.033.png
Figura 13: Configuración de la Posición y Tipo de un objeto de captura mediante coordenadas X,Y


Editar o eliminar puntos y líneas de captura

Todos los objetos de captura pueden ser editados. Haz clic con el botón secundario sobre el objeto de captura para mostrar su menú contextual, y selecciona Editar o Eliminar según tus deseos.


Draw G32 08.032.png
Draw G32 08.030.png
Figura 14: Editar o eliminar objetos de captura


Mover puntos y líneas de captura con el ratón

Puedes cambiar cuando desees su posición haciendo clic y arrastrándola hasta su nuevo destino. Al moverlos, los objetos ajustados a estos elementos de captura no cambiarán de posición.


Como muestra la Figura 15, para mover una guía debes posicionar el ratón sobre ella hasta que cambie la forma del cursor a una doble flecha gruesa. En cambio, al situarlo sobre un punto de captura, el cursor se presentará como una flecha de cuatro puntas.


Draw G32 08.029.png
Draw G32 08.028.png
Figura 15: Mover líneas y puntos de captura con el ratón
Modificada el 15 mar 2011 22:57.   Visitas: 4422