Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Abrir un documento existente en OpenOffice Writer

Para abrir un documento anteriormente creado y guardado también contamos con diversas opciones:

  • Hacemos clic en el botón Abrir Botón Abrir de la barra de herramientas estándar.
  • Utilizamos la combinación de teclas
    Ctrl + A 
  • Desde el menú Archivo > Abrir.

Una vez hecho esto nos encontramos con el siguiente Cuadro de Diálogo:

Writer 311 3.003.png

Deberemos movernos por la estructura de directorios hasta encontrar el archivo deseado, lo seleccionamos y hacemos clic en Abrir.

Abrir un documento reciente

La opción Archivo > Documentos recientes nos presenta una lista de los últimos documentos con los que hemos estado trabajando recientemente en OpenOffice Writer.

Señal truco 96.png
¡Truco!

Nuevo.gif El botón Abrir Botón Abrir de la barra de herramientas Estándar agrega ahora un desplegable que permite acceder a la lista de documentos recientes

Utilizar los diálogos de OpenOffice en lugar de los diálogos del sistema

Por defecto, al abrir o guardar un documento se presentan los diálogos propios del sistema operativo en el que está corriendo OpenOffice Writer.

Señal truco 96.png
¡Truco!

Si prefieres utilizar los diálogos propios de OpenOffice, puedes activar esta opción desde el menú

Herramientas > Opciones > OpenOffice > General

activando la propiedad Diálogos para abrir/guardar > Usar los diálogos de OpenOffice

Cambiar entre varios documentos abiertos

Cuando se tiene más de un documento de Writer abierto puedes acceder a ellos a través de la barra de tareas de Windows, donde se encuentran visibles. Para pasar de un documento a otro haz clic sobre la ventana minimizada en dicha barra; también puedes activar el documento deseado a través del menú Ventana, haciendo clic sobre el nombre del archivo que quieres visualizar.

Idea.png Puedes cambiar de un documento a otro utilizando la combinación de teclas
Alt + Tabulador 


Mantén pulsada la tecla Tecla Alt.png mientras cambias pulsando Tecla Tab.png de una aplicación abierta a otra; suelta la tecla Tecla Alt.png cuando hayas seleccionado el documento buscado
Modificada el 26 ago 2015 01:04.   Visitas: 20 794