Señal aviso.png

Si has utilizado imprimir por rangos en algún momento debes eliminar previamente las definiciones desde la opción Formato > Imprimir Rangos > Eliminar

Este método se basa en activar la vista Previsualización del Salto de página desde el menú Ver.

Al activar éste método se muestra en pantalla la división por páginas de nuestra hoja de cálculo. Unas líneas gruesas de color azul marcan esta división.

Vista previa del salto de página en Calc: hoja con la zona de impresión rodeada de líneas azules gruesas y el texto Página 1

Las líneas gruesas de color azul pueden cambiarse de posición haciendo clic y arrastrando. En color gris se mostrará la leyenda del número de cada página (leyenda que no se imprime).

Una vez ajustada la distribución de los datos en las páginas, recomendamos que invoques de nuevo la Vista preliminar y realices los ajustes que consideres oportunos utilizando los botones Formato de página, Márgenes y Escala.

Finalmente, desde la misma vista preliminar podemos invocar el comando Archivo > Imprimir.

Para desactivar el modo Previsualización del Salto de página selecciona Normal desde el menú Ver.

Señal Nota.png

Muchos usuarios de hojas de cálculo experimentan a diario que imprimir en papel o en PDF sus trabajos puede ser un poco tedioso, ya que por regla general, es mucho más complejo que imprimir con un procesador de textos.

Pero en unos minutos y en 5 sencillos pasos puedes crear una barra de herramientas que te facilitará esa tarea:

Barra de herramientas Imprimir de Calc personalizada con los botones de impresión y vista previa