Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Menús de OpenOffice Base

A continuación vamos a ver las opciones más importantes de cada menú:

  • Ménu Archivo (ver Figura 1.16), es similar a menús de este tipo de cualquier otra aplicación ofimática con opciones conocidas como crear nuevo archivo, guardar, guardar como, etc.
Base 20 01.007.png
Figura 1.16. Menú Archivo
  • Menú Editar (ver Figura 1.17), donde nos encontramos opciones comunes a este tipo de menús como son copiar, cortar y pegar objeto o cambiar nombre del objeto entre otras.
Base 20 01.006.png
Figura 1.17. Menú Editar
  • Menú Ver (Figura 1.18). En este menú destacan la opción de elegir qué tipo de objeto queremos ver y la posibilidad de que se muestre una vista previa del contenido del objeto que tengamos seleccionado.
Base 20 01.005.png
Figura 1.18. Menú Ver
  • Menú Insertar (Figura 1.19). En este menú aparecen las tareas de creación de los distintos objetos en la forma más utilizada. Se verá cada opción con más detenimiento en la unidad correspondiente a cada objeto de la base de datos.
Base 20 01.004.png
Figura 1.19. Menú Insertar
  • Menú Herramientas (Figura 1.20). En este menú destaca la opción “Relaciones” que sirve para crear relaciones entre tablas (las relaciones se estudian con detenimiento en la cuarta unidad) y “Opciones” que se utiliza para configurar la suite OpenOffice completa (por supuesto incluyendo las opciones propias de OOo Base).
Base 20 01.003.png
Figura 1.20. Menú Herramientas
  • Menú Ventana (Figura 1.21). Este menú permite movernos entre los distintos documentos que tengamos abiertos en OOo.
Base 20 01.002.png
Figura 1.21. Menú Ventana
  • Menú Ayuda (Figura 1.22). En este menú nos aparecen las distintas opciones de ayuda de OOo. De entre todas las opciones disponibles debemos destacar dos: por un lado la opción “Ayuda de OpenOffice.org” que contiene una ayuda bastante extensa de todas las herramientas de OOo clasificada por contenidos y con la posibilidad de buscar ayuda recorriendo el índice de contenidos o en función de una palabra clave. Y, por otro lado, la opción “¿Qué es esto?” permite que se muestre una pequeña información sobre el objeto que tengamos situado el cursor.
Base 20 01.001.png
Figura 1.22. Menú Ayuda
Modificada el 27 ago 2015 02:51.   Visitas: 12 396