Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Índice de varios documentos en OpenOffice Writer

OpenOffice Writer dispone de diferentes procedimientos para crear un índice que abarque el contenido de varios documentos. Uno de ellos se basa en el uso de Documentos maestros.


Primero deberás crear el documento maestro 1 en donde resida el índice de los distintos documentos, para posteriormente agregar como sub-documentos 2 los archivos que deseas incluir en el índice.


Finalmente, inserta el índice como si de un documento individual se tratase.

Idea.png Si no puedes insertar el índice al principio del documento por que “no hay texto”, desde el Navegador, utiliza el botón Insertar > Índice

Notas

1 Desde el menú Archivo > Enviar > Crear documento maestro.
2 Desde el Navegador, botón Insertar > Archivo. No utilices el menú Insertar > Archivo.


Modificada el 3 ago 2013 04:52.   Visitas: 5013