Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

El modo Puntos en las curvas de Bézier en Draw

Tras dibujar una curva puedes activar el modo Puntos desde el botón Draw G32 10.109.png de la barra de herramientas Dibujo o desde el comando Modificar puntos de su menú contextual.

Este modo te permite editar los puntos de la curva de forma individual. Los puntos de la curva se muestran con unos manejadores cuadrados Draw G32 10.108.png; los puntos de control con manejadores redondos Draw G32 10.098.png.

El punto de inicio de la curva se muestra de un tamaño mayor que el resto. Al situar el cursor sobre un punto adopta la forma Draw G32 10.096.png; si haces clic y arrastras cambias el punto de posición.

Al situar el ratón sobre un punto de control adopta la forma Draw G32 10.094.png.

En el modo Puntos se muestra la barra de herramientas Editar Puntos. Si no fuera así, actívala desde el menú Ver > Barras de herramientas > Editar puntos.

Por defecto, los puntos de control de las líneas Bézier se muestran cuando un punto es seleccionado. Puedes cambiar esto desde el menú Herramientas > Opciones > OpenOffice.org Draw > Ver.

Puedes seleccionar varios puntos manteniendo pulsada la tecla Mayúsculas mientras haces clic sobre ellos; en este caso, los puntos seleccionados se muestran oscurecidos Draw G32 10.124.png.

Modificada el 25 dic 2010 23:47.   Visitas: 5066