Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Crear listas personalizadas en OpenOffice Calc

La herramienta de relleno tiene otras posibilidades. Podemos crear una serie con los días de la semana, o con los nombres de los meses del año. Para ello, tan sólo tienes que escribir el nombre de un día de la semana, o de un mes del año en una celda. A continuación, haz clic y arrastra sobre la agarradera de relleno. Calc rellenará las celdas con la serie correspondiente.

Calc.33x.08.004.png

Las dos series mencionadas han sido predefinidas en Calc. Por desgracia, siempre se crean convirtiendo los nombres de los días o de los meses a minúsculas, pero puedes utilizar el comando del menú Formato > Cambiar minúsculas y mayúsculas > Mayúsculas.

Éste tipo de series se denominan Listas. Podemos modificar éstas definiciones, e incluso crear nuestras propias listas personalizadas.

Selecciona desde el menú Herramientas > Opciones > OpenOffice Calc > Ordenar listas.

Calc.33x.08.003.png

El diálogo presenta las listas predefinidas en Calc. Puedes eliminar, crear una nueva lista o añadir nuevos elementos a una lista. Para ello puedes seguir dos caminos:

  • Haz clic sobre el botón Nuevo. Añade las nuevas entradas en la lista Entradas. Haz clic sobre el botón Añadir. Puedes crear, por ejemplo, una lista de colores.
Calc.33x.08.002.png
  • Si quieres agregar una nueva lista partiendo del contenido de un rango de celdas de una hoja de cálculo, selecciona previamente el rango de celdas; a continuación, invoca el diálogo desde Herramientas > Opciones > OpenOffice Calc > Ordenar listas.

Desde el diálogo, haz clic sobre el botón copiar. El contenido de las celdas seleccionadas se agregará formando una nueva lista.

  • Si añades nuevos elementos en la lista Entradas se activará el botón Modificar. Haz clic sobre éste para almacenar las nuevas definiciones.
  • Si deseas eliminar una lista existente, selecciónala desde Listas, y haz clic sobre el botón Eliminar. Calc solicitará confirmación para eliminar definitivamente la lista
Calc.33x.08.001.png
Modificada el 26 ago 2015 19:31.   Visitas: 15 242