Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Conversion multiple de MSO Excel a OpenOffice Calc

El Asistente Convertidor de documentos copia y convierte todos los archivos de una determinada carpeta que están en formato MS Office Excel a documentos de Calc con el formato de archivo OpenDocument, almacenándolos en la misma u otra carpeta a tu elección.

Para realizar esta conversión, puedes activar un asistente desde el menú Archivo / Asistentes / Convertidor de documentos. Veamos los pasos a seguir:

Calc.32x.Migrar.023.png
Desde el asistente selecciona Microsoft Office y activa Documentos Excel. Haz clic en el botón Continuar >>.
Calc.32x.Migrar.022.png
Selecciona desde el área Plantillas y desde el área Documentos las opciones que quieres activar. Puedes hacer clic en los botones Calc.32x.Migrar.021.png para seleccionar las carpetas desde donde leer y en donde almacenar las plantillas y documentos.

Marca Incluidos subdirectorios si así lo deseas. La estructura de carpetas origen se copiará en la carpeta destino.

Haz clic en el botón Continuar >>.

Calc.32x.Migrar.020.png
En el caso de que las carpetas destino no existan, el asistente solicitará permiso para crearlas. Haz clic en el botón Si.
Calc.32x.Migrar.019.png
El asistente presentará un resumen con la lista de trabajos a realizar.

Si todo está correcto y deseas realizar la conversión, haz clic en el botón Convertir.

Calc.32x.Migrar.018.png
Se iniciará el proceso de conversión, mostrando el asistente cuantas plantillas y documentos se han encontrado y el progreso de las tareas.
Calc.32x.Migrar.017.png
En la última pantalla del asistente, presentada al finalizar la conversión, dispondrás de un botón que te permite Mostrar archivo log, en donde se recoge la información de las tareas realizadas.

Haz clic sobre el botón Cerrar para finalizar el asistente.

Si activaste Importar plantillas, y activaste Incluir subdirectorios, dado que se copia la estructura de carpetas del origen, las plantillas convertidas no estarán disponibles desde el menú Archivo / Nuevo / Plantillas y documentos.

Deberás mediante el Explorador de archivos abrir la carpeta destino y mover todas las plantillas a la carpeta donde OpenOffice.org almacena las plantillas, de forma que a partir de ese momento estarán disponibles para Calc. Ésta carpeta es:

  • En Windows XP:
   C:\Documents and Settings\NombreUsuario\Datos de programa\OpenOffice.org\3\user\template 
  • En Windows Vista y Windows 7:
   C:\Users\NombreUsuario\AppData\Roaming\OpenOffice.org\3\user\template 

En ambos casos es una carpeta oculta, por lo que previamente deberás activar la opción mostrar carpetas ocultas y desactivar la opción ocultar documentos protegidos del sistema en tu sistema operativo.

Señal truco 96.png
¡Truco!

Escribiendo la dirección de la carpeta en la barra de direcciones del administrador de archivos, e incluso de algunos navegadores de Internet, puedes acceder a la misma sin tener que cambiar las opciones de archivos y carpetas ocultos y del sistema

También puedes agregar la nueva ruta desde Herramientas > Opciones > OpenOffice.org > Rutas, seleccionando la linea Plantillas y haciendo clic sobre el botón Editar....

Modificada el 1 sep 2015 01:05.   Visitas: 5699