Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación. Si continúa navegando, consideramos que acepta su uso. Para obtener más información o bien conocer cómo cambiar la configuración lea nuestra Política de cookies

Abrir un documento existente en OpenOffice Calc

Para abrir un documento de Calc ya existente también contamos con diversas opciones:

  • Hacemos clic en el botón Abrir Botón Abrir de la barra de herramientas estándar.
  • Utilizamos la combinación de teclas
    Ctrl + A 
  • Desde el menú Archivo > Abrir.

Una vez hecho esto nos encontramos con el siguiente Cuadro de Diálogo:

Calc.33x.03.017.png

Deberemos movernos por la estructura de directorios hasta encontrar el archivo deseado, lo seleccionamos y hacemos clic en Abrir.

Se pueden abrir documentos existentes desde una gran variedad de formatos. Los más usados son:

  • Hoja de Cálculo ODF (*.ods) formato nativo para OpenOffice Calc
  • Plantilla de Hoja de cálculo ODF (*.ots)
  • Hoja de Cálculo en formato XML 1.0 de OpenOffice.org (*.sxc)
  • Plantilla de Hoja de Cálculo en formato XML 1.0 de OpenOffice.org (*.stc)
  • Data Interchange Format (*.dif)
  • dBASE (*.dbf)
  • Microsoft Excel 2007, 2010 y 2013 XLM (*.xlsx, *xlsm)
  • Plantilla Microsoft Excel 2007, 2010 y 2013 XLM (*.xltx, *xltm)
  • Binario de Microsoft Excel 2007, 2010 y 2013 (*.xlsb)
  • Microsoft Excel 2003 XML (*.xml)
  • Microsoft Excel 97/2000/XP (*.xls, *.xlc, *.xlm, *.xlw)
  • Plantilla de Microsoft Excel 97/2000/XP (*.xlt)
  • Microsoft Excel 4.x, 5.0 y 95 (*.xls, *.xlc, *.xlm, *.xlw)
  • Microsoft Excel 4.x, 5.0 y 95 – Plantilla (*.xlt)
  • Rich Text Format (OpenOffice Calc) (*.rtf)
  • SYLK (*.slk)
  • Texto CSV (*.csv)
  • Documento HTML (OpenOffice Calc) (*.html, *.htm)
  • Consulta de páginas Web (OpenOffice Calc) (*.html, *.htm)
  • Lotus 1-2-3 (*.wk1, *.wks, *.123)
  • Hoja de cálculo en formato de Ofimática Unificado 2 (*.uos)
  • Quatro Pro 6.0 (*.wb2)

Para abrir cualquier archivo de los anteriormente mencionados desde el diálogo Abrir selecciona el tipo de formato del documento en la lista despegable ubicada justo a la derecha del cuadro de texto correspondiente al nombre del archivo, navegua al lugar en donde se encuentra almacenado el archivo y por ultimo haz doble clic sobre su nombre.

Los siguientes formatos ya no pueden ser abiertos directamente desde OpenOffice 4.0, por lo que se recomienda su conversión utilizando una versión anterior.

  • StarCalc 3.0, 4.0, 5.0 (*.sdc)
  • StarCalc 3.0, 4.0, 5.0 - Plantilla (*.vor)
  • Pocket Excel (*.pxl)

Abrir un documento reciente

La opción Archivo > Documentos recientes nos presenta una lista de los últimos documentos con los que hemos estado trabajando recientemente en OpenOffice Calc.

Señal truco 96.png
¡Truco!

Nuevo.gif El botón Abrir Botón Abrir de la barra de herramientas Estándar agrega ahora un desplegable que permite acceder a la lista de documentos recientes

Utilizar los diálogos de OpenOffice en lugar de los diálogos del sistema

Por defecto, al abrir o guardar un documento se presentan los diálogos propios del sistema operativo en el que está corriendo OpenOffice Calc.

Señal truco 96.png
¡Truco!

Si prefieres utilizar los diálogos propios de OpenOffice, puedes activar esta opción desde el menú

Herramientas > Opciones > OpenOffice > General

activando la propiedad Diálogos para abrir/guardar > Usar los diálogos de OpenOffice

Cambiar entre varios documentos abiertos

Cuando se tiene más de una hoja de cálculo abierta, puedes acceder a ellas a través de la barra de tareas de Windows, donde se encuentran visibles. Para pasar de una hoja de cálculo a otra haz clic sobre la ventana minimizada en dicha barra; también puedes activar la hoja de cálculo deseada a través del menú Ventana, haciendo clic sobre el nombre del archivo que quieres visualizar.

Idea.png Puedes cambiar de un documento a otro utilizando la combinación de teclas
Alt + Tabulador 


Mantén pulsada la tecla Tecla Alt.png mientras cambias pulsando Tecla Tab.png de una aplicación abierta a otra; suelta la tecla Tecla Alt.png cuando hayas seleccionado el documento buscado
Modificada el 26 ago 2015 19:47.   Visitas: 14 429